Stuck in headphones mode every reboot

4386

12

2016-06-20 20:17

Show all posts
Edited by Onohara at 2016-06-20 19:34

Sooo... for a few days already my phone has been stuck into headphones mode, you know when there's that lil headphones icon and the sound ain't getting routed through the speaker?

The thing is, I managed to get rid of it once but it came back when I rebooted, so my question is has anyone experienced the same issue, and if so: how did you solve it? By solving I mean really solved, no play store app that disable the jack detection.

If that's an hardware issue alas I'm still under warranty but I'm really sick and tired of this phone that it makes me not want to do the efforts to get the warranty working lol


Edit: Right after this I managed to get out of it again, but the question still remains if it's an hardware issue or not since it's happening every reboot.

Edit2: Rebooted and it's stuck again. It's worth noting that I tried doing a clean install but it did not help, and looking at it there does not seem to be anything in the phone jack either... which ain't surprising as this phone basically is never leaving the room it's in.

So I guess hardware issue it is, I've been using smartphones since 2008 starting with the iPhone 3 and it's the very first time I've had such an issue, good job once again Meizu