From 6.1.2.0G to Flyme 7.1.1.0G

189

1

2020-04-14 16:39

Show all posts
I have 6.1.2.0G version, can I install latest version (Flyme 7.1.1.0G) immediately or do I need to install each next versions separatelly first so I reach the latest version?