Flyme 6.7.4.28G Beta

5693

20

2017-05-04 10:31

Show all posts
Edited by 徐晓徐 at 2017-05-04 13:01

1 It's a close beta, only support M version.
2 Base on android 5.1, update the security pacth, and do not support volt.
S70504-102324.jpg S70504-102338(1).jpg