TiM696
Cupcake

  • 0

    Threads

  • 2

    Posts

  • 19

    Credits

Gold:6

Sign In:1

2019-07-19 07:06

Show all posts
Hi. I deleted update google in Google Play. Problem solved
Reply Support (0) Report
huangguohuai
Administrator

Gold:327

Sign In:2

2019-07-19 09:33

Show all posts
Please download the firmware in the link and see if it works.
The link is http://dl-res.flymeos.com/Firmwa ... fe4f95f8/update.zip
Notes: this firmware is just for M6.
Reply Support (0) Report
huangguohuai
Administrator

Gold:327

Sign In:2

2019-07-19 09:33

Show all posts
Please download the firmware in the link and see if it works.
The link is http://dl-res.flymeos.com/Firmwa ... fe4f95f8/update.zip
Notes: this firmware is just for M6.
Reply Support (0) Report
TiM696
Cupcake

  • 0

    Threads

  • 2

    Posts

  • 19

    Credits

Gold:6

Sign In:1

2019-07-20 04:31

Show all posts
Hi! I have pro 7, I fix this problem. Delete update Google
Reply Support (0) Report
Jeefery
Cupcake

  • 0

    Threads

  • 1

    Posts

  • 7

    Credits

Gold:1

Sign In:0

2019-07-20 23:54

Show all posts
Hi, M6s OK.. delete updated Google via google play solve the problem.
Reply Support (0) Report
User521276392 ...
Cupcake

  • 0

    Threads

  • 1

    Posts

  • 7

    Credits

Gold:1

Sign In:0

2019-09-01 20:53

Show all posts
Dear will you please tell me how to delete updated Google in Google play
Reply Support (0) Report
FernandoGranz ...
Donut

  • 1

    Threads

  • 3

    Posts

  • 34

    Credits

Gold:5

Sign In:0

2019-09-11 07:23

Show all posts
I've the same problem too. I did the factory reset and it had resolved the problem, but it happened again... Please, fix this bug. Ty.
Reply Support (0) Report
jjsalamat
Eclair

Gold:1689

Sign In:283

2019-09-12 00:37

Show all posts
same my Meizu Pro 7, I down grade next version after that version.
  From Forum App
Reply Support (0) Report
FernandoGranz ...
Donut

  • 1

    Threads

  • 3

    Posts

  • 34

    Credits

Gold:5

Sign In:0

2019-09-13 03:18

Show all posts
Hi. I had the same problem on my Meizu M6 Note. I've did the factory reset, but it persists. How can I fix that? This bug will be fixed in the next Flyme OS update? Thanks.
Reply Support (0) Report
12
You have to login before you can reply Login | Register

©2019 Meizu Telecom Equipment Co., Ltd. All rights reserved.