Can't update

807

4

2019-01-03 07:43

Show all posts
Edited by Kamil94 at 2019-01-03 07:49

Hi I'm using Flyme 6.1. 2.0G on my Meizu Pro 7 Plus (64gb) and i can't update to 7.1.0.0G.
I tried to download older versions of flyme (newer than mine) but it still wont work
Here are a few screenshots
S90103-003004.jpg S90103-004231.jpg
When I tried to update from recovery mode (with updates from meizu website) i had a massange "File corrupted"
Please help me.
P. S. Sorry for my bad English