rudra964
Moderator

Gold:5894

Sign In:248

Avatar uploadedPandacontent creatorhotstar70KForumMembers100KForumMembers10KForumPosts1st_anniversaryforum_appModerator

2017-04-21 04:01

Show all posts
Iniyan replied at 2017-04-20 20:13
is it possible to report a bug without log file?

That would defeat the purpose then, wouldn't it? You've described the bug to them but until the devs know what exactly is causing it, it won't be fixed soon.
Reply Support () Report
User520744227 ...
Cupcake

  • 1

    Threads

  • 3

    Posts

  • 20

    Credits

Gold:9

Sign In:1

2018-05-12 01:28

Show all posts
Well, since bug report section is off-limits to me as well, I'd like to secod the matter with TTS engine.
Apparently, it is impossible to override Google TTS engine with another one in accessibility settings. Upon calling for TTS engine, readers fall back to Google TTS. Tried multiple readers, multiple TTS engines.
The device I have is Pro 7 (Flyme 6.1.3.2g).
Reply Support () Report
User520744227 ...
Cupcake

  • 1

    Threads

  • 3

    Posts

  • 20

    Credits

Gold:9

Sign In:1

2018-05-12 20:00

Show all posts
Edited by User5207442276 at 2018-05-12 20:02

So I have tried different stuff and found out that:
- freezing google TTS apk doesn't make things work.
- freezing google TTS apk and installing it under a different package name doesn't work. (Does it mean that only stock version of google tts is called by OS, and when it is unavailable nothing else is considered?)
- installing other TTS engines with higher intent-filter priority values doesn't help it either.
- installing readers with built-in TTS engines works, but this is not an option for me personally.

I am listening to books 5-!0 hours a day via TTS, and raspy and lifeless Google TTS makes my life miserable.
Reply Support () Report
Iniyan
Ice Cream

Gold:606

Sign In:151

100KForumMembersforum_app1st_anniversary10KForumPosts

2018-08-13 00:56

Show all posts
it's been a year since I reported  the bug  and it is still not fixed
  From Forum App
Reply Support () Report
WobbleCat
Eclair

Gold:133

Sign In:19

2018-10-29 02:11

Show all posts
Edited by WobbleCat at 2018-10-29 02:12

same here, I've reported this bug in May, just upgraded to 7.1.0.0A and it's still not fixed
Reply Support () Report
12
You have to login before you can reply Login | Register

©2019 Meizu Telecom Equipment Co., Ltd. All rights reserved.