徐晓徐
Eclair

Gold:117

Sign In:3

2017-03-30 09:11

Show all posts
SammY013 replied at 2017-03-30 00:38
Now saying Flyme 6 stable is coming with 5.1........so why are you saying meizu...... flyme 6 it's c ...

i never said anything about stable flyme 6, since i have no info about it.
Reply Support () Report
徐晓徐
Eclair

Gold:117

Sign In:3

2017-03-30 09:16

Show all posts
ThangQuangLe replied at 2017-03-30 06:36
shoud not install this update because of os6 stable is comming soon

how do you define the stable flyme 6? no bugs, volte enable?  base on android 6?
Reply Support () Report
SammY013
Froyo

Gold:283

Sign In:21

2017-03-30 15:11

Show all posts
mean not any OS noaugt update coming with flyme 6 stable
  From Forum App
Reply Support () Report
SammY013
Froyo

Gold:283

Sign In:21

2017-03-30 18:21

Show all posts
Now all other brands phone running in marshmallow.....but only MEIZU phones running in lollipop....... mean MEIZU,'S 90% devices running in lollipop.........and MEIZU not providing marshmallow update or nouagt update
Reply Support () Report
PhamTu_1999
Eclair

Gold:1256

Sign In:171

2017-03-30 20:23

Show all posts
làm sao bạn nhận được cập nhập vậy tôi ở bản L
  From Forum App
Reply Support () Report
AMARENDRA
Eclair

Gold:149

Sign In:54

2017-03-30 20:36

Show all posts
i m using flyme me 6.7.3.14 beta in my meizu m2. but when i update the flyme 6.7.3.28 ..in my phone there is not any update process and the phone just rebooted...help mp please
Reply Support () Report
徐晓徐
Eclair

Gold:117

Sign In:3

2017-03-30 20:54

Show all posts
SammY013 replied at 2017-03-30 15:51
Now all other brands phone running in marshmallow.....but only MEIZU phones running in lollipop..... ...

yes, it's 2017 and most flyme 6 still base on android 5.1. That's disgusting.
Reply Support () Report
徐晓徐
Eclair

Gold:117

Sign In:3

2017-03-30 20:57

Show all posts
PhamTu_1999 replied at 2017-03-30 17:53
làm sao bạn nhận được cập nhập vậy tôi ở bản L

from 4pda, and my m3note is Q(Chinese version), i flash it to M681H. have no idea whether  the L version can use the update.zip
Reply Support () Report
徐晓徐
Eclair

Gold:117

Sign In:3

2017-03-30 20:59

Show all posts
AMARENDRA replied at 2017-03-30 18:06
i m using flyme me 6.7.3.14 beta in my meizu m2. but when i update the flyme 6.7.3.28 ..in my phone  ...

it seems you are using Chinese version. you should download the 6.7.3.28 A beta from http://www.flyme.cn/firmware.html
Reply Support () Report
Uncle_Ryan_ch
Cupcake

  • 0

    Threads

  • 1

    Posts

  • 9

    Credits

Gold:1

Sign In:0

2017-03-31 17:26

Show all posts
能给个下载地址么,打开4PDA,CTRL+F魅族之后就没有然后了
Reply Support () Report
123Next
You have to login before you can reply Login | Register

©2019 Meizu Telecom Equipment Co., Ltd. All rights reserved.