SANJAY150395
Donut

Gold:31

Sign In:6

2018-11-25 14:52

Show all posts
I'm so not found under telephony,  it's found under in engineerimg mode and CDS not  found...

Comment

MK14494: What is your flyme os version??? Please post a screenshot
2018-11-25 17:01
Reply Support () Report
MK14494
Eclair

Gold:61

Sign In:1

2018-11-25 17:01

Show all posts
SANJAY150395 replied at 2018-11-25 14:52
I'm so not found under telephony,  it's found under in engineerimg mode and CDS not  found...

What is your flyme os version??? Please post a screenshot
Reply Support () Report
SANJAY150395
Donut

Gold:31

Sign In:6

2018-11-25 19:35

Show all posts
5.1.3.2g
15431456679642491736035291058891.jpg
Reply Report
MK14494
Eclair

Gold:61

Sign In:1

2018-11-25 20:59

Show all posts
See here you'll see ims option by dialing *#*#3646633#*#*
S81125-182722.jpg
S81125-182733.jpg
S81125-182738.jpg
Reply Support () Report
MK14494
Eclair

Gold:61

Sign In:1

2018-11-25 21:02

Show all posts
SANJAY150395 replied at 2018-11-25 14:51
Bro i updated to 5.1.3.2g as you posted,  then go to apn setting as you shown I input and press ok,  ...

Add jio 4G apn first and don't change anything else in the apn setting and if for you it's not working on ipv6 then try adding with ipv4/6

Comment

MK14494: You don't need CDS OPTION in this version all you need is ims and follow my steps that's all you need
2018-11-25 21:07
Reply Support () Report
MK14494
Eclair

Gold:61

Sign In:1

2018-11-25 21:07

Show all posts
MK14494 replied at 2018-11-25 21:02
Add jio 4G apn first and don't change anything else in the apn setting and if for you it's not wor ...

You don't need CDS OPTION in this version all you need is ims and follow my steps that's all you need
Reply Support () Report
drbahaeddin
Eclair

Gold:40

Sign In:2

2018-11-26 15:07

Show all posts
Edited by drbahaeddin at 2018-11-26 15:12

dude im on 6.7.4.11g beta version but it keeps giving me firmware is too old please install new vrrsion error. how to install this old version? i was on 6.3.3.0g back then its lagging hell

Comment

MK14494: Download the zip file.... Copy it to internal memory and click on it.... It will give you warning but ignore the warning and select clear data before installing.... You'll be able to install it proper
2018-11-26 22:33
Reply Support () Report
MK14494
Eclair

Gold:61

Sign In:1

2018-11-26 22:33

Show all posts
drbahaeddin replied at 2018-11-26 15:07
dude im on 6.7.4.11g beta version but it keeps giving me firmware is too old please install new vrrs ...

Download the zip file.... Copy it to internal memory and click on it.... It will give you warning but ignore the warning and select clear data before installing.... You'll be able to install it properly
Reply Support () Report
sureshkumar_u ...
Eclair

Gold:156

Sign In:34

2019-03-29 15:21

Show all posts
bro  really fix the volte problem in this update
  From Forum App

Comment

MK14494: Yes bro VOLTE WORKS REALLY WELL IN THIS UPDATE
2019-04-14 21:16
Reply Support () Report
MK14494
Eclair

Gold:61

Sign In:1

2019-04-14 21:16

Show all posts
sureshkumar_ulaganathan replied at 2019-03-29 15:21
bro  really fix the volte problem in this update

Yes bro VOLTE WORKS REALLY WELL IN THIS UPDATE
Reply Support () Report
123Next
You have to login before you can reply Login | Register

©2019 Meizu Telecom Equipment Co., Ltd. All rights reserved.