Firmware too old error

1533

2

2017-07-03 05:26

Show all posts
I'm on 6.1.0.0G right now. It's lagging ass hell. So i want to go back to most stable firmware 5.1.3.4G. But getting firmware too old error. How can i downgrade to 5.1.3.4G? Please help me. I tried flashfire method but it doesnt flash rom. It just reboots the phone.